Advanced Search

Announcement

Collapse
No announcement yet.

.NET Framework 4.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • .NET Framework 4.7

    Greetings All!

    With the latest release of ADD/Ecapture and Eclipse, we are utilizing the latest of Microsoft .NET Framework 4.7


    If you are planning on upgrading your systems soon or in the near future, you can help alleviate some of the install processes by installing the latest version of .NET Framework 4.7


    You can go to this to download the .NET Framework 4.7 from Microsoft directly - https://www.microsoft.com/en-us/down....aspx?id=55170 or https://www.microsoft.com/en-us/down....aspx?id=55167


    Below is a list of the what supports the install of .NET Framework 4.7

    System Requirements
    Supported Operating System
    Windows 10, Windows 7 Service Pack 1, Windows 8.1, Windows Server 2008 R2 SP1, Windows Server 2012, Windows Server 2012 R2, Windows Server 2016
      • Windows 7 SP1 (x86 and x64)
      • Windows 8.1 (x86 and x64)
      • Windows 10 Anniversary Update (x86 and x64)
      • Windows Server 2008 R2 SP1 (x64)
      • Windows Server 2012 (x64)
      • Windows Server 2012 R2 (x64)
      • Windows Server 2016 (x64)
    • Minimum Hardware Requirements:
      • 1 GHz or faster processor
      • 512 MB of RAM
      • 4.5 GB of available hard disk space (x86)
      • 4.5 GB of available hard disk space (x64)
Working...
X