Advanced Search

Announcement

Collapse
No announcement yet.

Deleting Records

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Deleting Records

    I had been ingesting a PST file into Eclipse and it was taking a very long time and the program stopped responding. It had not uploaded all of the PST files and there was no way to tell where it left off. I then began the process of deleting the records back to where I had began ingesting new documents (I had failed to do a back up). I have managed to delete a chunk of records by deleting a range of documents but I note that not all the records in that chuck are gone, some are still there. For example, 122356, 122340, 122339 etc. are still there. When I try to select the record on its own to delete it does nothing. I have rebuilt the index and no difference.

    Please help. Thank you in advance.

  • #2
    Hello,

    Thank you for contacting Ipro Technical Support.
    Have you tried to selecting the Record and right clicking and selecting Delete from there?
    I've seen this similar reaction from Eclipse and was able to resolve it that way.
    Unfortunately, we had to delete each and everyone individually.

    Comment


    • #3
      when I try to delete these left over documents separately it does nothing just freezes.

      Comment


      • #4
        In Admin>Case Management>Database Records have you attempted to search for the records in question and then right-click and select "Delete Document(s) in Search", then choose to "Delete Documents and Pages/Image" and checkmark "Skip Full Text Index Updating", then click start. If SE Admin freezes while this is occurring, I would suggest to let it run until it completes. Once it is finished, you will need to rebuild your index.

        Comment


        • Jmcivor
          Jmcivor commented
          Editing a comment
          This worked! thanks so much!!
      Working...
      X