Advanced Search

Announcement

Collapse
No announcement yet.

eCap and Lotus Notes 8.5.1 client

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • eCap and Lotus Notes 8.5.1 client

    hey Team Ipro! Quick question = does Ipro eCapture 2018.5.3 support the Lotus Notes 8.5.1 basic client install on the Worker bees?

    I see the install guide mention the 9.0.1 Social Edition is supported and the IF you want to uninstall Notes 8.5.2 -- but I'm just looking to confirm Notes 8.5.1 (basic) will play nice with eCap 2018.5.3

    thank you!!

  • #2
    Lafferty

    Thank you for your inquiry. I double-checked in our system requirements guide and confirmed the following for our Worker machines.

    IBM Notes 8.5.2 or 9.0.1 FP2 (FP3 and later fix packs are not supported)

    As such, it does not appear version 8.5.1 is supported.

    I hope this information helps. Have a great day!
    ​​​​​​​Andrew Coody
    Technical Support Engineer

    Comment


    • #3
      Thank you sir!! (the geek in me will only test a small sample--for fun of course Ü)

      Comment

      Working...
      X